<!DOCTYPE html>
<html lang="ar" class="no-js">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<title>Days of palestine - Palestinians furious and fed up with corruption of Abbas's 'mafia' PA</title>
    <meta name="robots" content="noodp,noydir"/>
    <meta name="robots" content="index,follow">
    <meta name="robots" content="ALL">
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Palestinians furious and fed up with corruption of Abbas's 'mafia' PA"/>
    <meta property="og:description" content="By Megan Giovannetti in Ramallah, occupied West Bank

Ali was incredulous. "You call them a government?" he asked. "I call them mafia."

For the 22-year-old Palestinian resident of the"/>
    <meta property="og:image" content="https://daysofpalestine.com/thumb.php?src=uploads//images/cef7cb9e3c7f1e99153c28fa311c0c0c.jpg&w=560&h=292"/>
    <meta property="og:url" content="https://daysofpalestine.com/post/11679"/>
    <meta property="og:site_name" content="Days of palestine"/>
    <meta property="fb:app_id" content="966242223397117" />
    <meta property="article:author" content="https://www.facebook.com/DaysofPalestine"/>
    <meta property="article:publisher" content="https://www.facebook.com/DaysofPalestine"/>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:domain" content="https://daysofpalestine.com">
    <meta name="twitter:site" content="Days of palestine">
    <meta name="twitter:creator" content="Days of palestine">
    <meta name="twitter:image:src" content="https://daysofpalestine.com/uploads//images/cef7cb9e3c7f1e99153c28fa311c0c0c.jpg">
    <meta name="twitter:description" content="By Megan Giovannetti in Ramallah, occupied West Bank

Ali was incredulous. "You call them a government?" he asked. "I call them mafia."

For the 22-year-old Palestinian resident of the">
    <meta name="twitter:title" content="Palestinians furious and fed up with corruption of Abbas's 'mafia' PA">
    <meta name="twitter:url" content="https://daysofpalestine.com/post/11679">
    <meta name="description" content="By Megan Giovannetti in Ramallah, occupied West Bank

Ali was incredulous. "You call them a government?" he asked. "I call them mafia."

For the 22-year-old Palestinian resident of the">
        <meta name="author" content="Days of palestine">
    <meta name="rating"  content="General">
    <meta name="revisit-after" content="1 days">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta http-equiv="refresh" content="6000">
<base href="https://daysofpalestine.com">
<meta http-equiv="X-UA-Compatible" content="IE=9"/>
<link rel="alternate" type="application/rss+xml" title="Days of palestine" href="https://daysofpalestine.com/rss.php"/>
    <link rel="alternate" type="application/rss+xml" title="Israeli Crimes"
          href="https://daysofpalestine.com/rss.php?id=19"/>
    <link rel="alternate" type="application/rss+xml" title="Videos"
          href="https://daysofpalestine.com/rss.php?id=48"/>
    <link rel="alternate" type="application/rss+xml" title="Features"
          href="https://daysofpalestine.com/rss.php?id=2"/>
    <link rel="alternate" type="application/rss+xml" title="Opinions"
          href="https://daysofpalestine.com/rss.php?id=4"/>
    <link rel="alternate" type="application/rss+xml" title="Daily News"
          href="https://daysofpalestine.com/rss.php?id=9"/>
    <link rel="alternate" type="application/rss+xml" title="PHOTO ALBUMS"
          href="https://daysofpalestine.com/rss.php?id=49"/>
    <link rel="alternate" type="application/rss+xml" title="Reports"
          href="https://daysofpalestine.com/rss.php?id=50"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">

<link rel="alternate" type="application/rss+xml" title="Days of palestine" href="https://daysofpalestine.com/rss.php"/>

<link rel="stylesheet" href="https://daysofpalestine.com/style/atyaf/assets/css/plugins.min.css">
<link rel="stylesheet" href="https://daysofpalestine.com/style/atyaf/assets/css/style.min.css?v=1.3">
<link rel="stylesheet" href="https://daysofpalestine.com/style/atyaf/assets/css/edited.css?v=3.6">
<script type="text/javascript" src="https://daysofpalestine.com/style/atyaf/assets/js/plugins.min.js"></script>
<script type="text/javascript" src="https://daysofpalestine.com/style/atyaf/assets/js/jquery.sticky.js"></script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59f46955f08d310012098803&product=unknown' async='async'></script>
                        <script src="https://daysofpalestine.com/style/atyaf/assets/js/jwplayer-7.2.4/jwplayer.js"></script>
        <script>jwplayer.key = "EMI+U6mDL5AQMoO67THRErpJfocjp8yCW5IdIw==";</script>
        </head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=145509319121994&autoLogAppEvents=1';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<input type="hidden" value="https://daysofpalestine.com" name="site_url" id="site_url"/>
<script>
    $(document).ready(function () {
        window.siteLink = $('#site_url').val();
    });
</script>
<div class="top_bar container"><span class="datetime">Mon. Mar 25 2019 </span></div>
<div id="header" class="container">
    <h1 class="logo"><a href="https://daysofpalestine.com"><img src="https://daysofpalestine.com/style/atyaf/assets/images/logo.png" class="img-responsive" alt=""></a></h1>
    <div style="float: right;">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="BLZMWPGUF64XE" />
<input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_IL/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>    </div><!-- #header -->
<div class="menu-top"></div>
<div class="menu-height"></div>
<div id="menu">
    <div class="container">
        <div class="content">
            <div class="logo"><img src="https://daysofpalestine.com/style/atyaf/assets/images/logo.png" height="30" alt=""></div>
            <div class="search">
                <form action="https://daysofpalestine.com/index.php">
                    <input type="hidden" name="act" value="search">
                    <input type="text" name="text" id="searchInput">
                    <label for="searchInput"><i class="aty-search"></i></label>
                    <button type="submit">Search</button>
                </form>
            </div>
            <div class="menu_container">
    <div class="menu_toggle"><i class="aty-menu"></i><span></span></div>
    <ul class="menu">
                    <li class="c__1">
                <a href="http://daysofpalestine.com/category/9/news"><span>Daily News</span></a>
                                    <div class="news-container">
                        <div class="row">
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11816/israeli-army-deploy-infantry-and-armored-brigades-near-gaza-border"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/013a3f54cca6e036487bfb4bf24c043a.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11816/israeli-army-deploy-infantry-and-armored-brigades-near-gaza-border">Israeli army deploy infantry and armored brigades near Gaza border </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11813/israeli-forces-kidnap-palestinian-woman-in-hebron"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/b8545c20532b9955be651893ff1f1af2.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11813/israeli-forces-kidnap-palestinian-woman-in-hebron">Israeli forces kidnap Palestinian woman in Hebron </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11812/israeli-settlers-assault-palestinian-woman-her-son-in-hebron"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/16111ad982a4c7f9964d82a96fdfe1be.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11812/israeli-settlers-assault-palestinian-woman-her-son-in-hebron">Israeli settlers assault Palestinian woman, her son in Hebron </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11811/iof-raids-homes-stores-in-hebron"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/3f2229f547a682f9133fa56f9e3a8c47.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11811/iof-raids-homes-stores-in-hebron">IOF raids homes, stores in Hebron </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                    </div>
                            </li>
                    <li class="c__1">
                <a href="http://daysofpalestine.com/category/2/featured"><span>Features</span></a>
                                    <div class="news-container">
                        <div class="row">
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11787/palestinians-sue-settlers-over-stolen-property-listed-on-airbnb"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/e73b8f47babed4d1bdfa8dc774463f1e.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11787/palestinians-sue-settlers-over-stolen-property-listed-on-airbnb">Palestinians sue settlers over stolen property listed on Airbnb </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11779/israel-s-checkpoint-300-suffocation-and-broken-ribs-at-rush-hour"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/e056a5918ca3ca6acbd08822fe533fcc.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11779/israel-s-checkpoint-300-suffocation-and-broken-ribs-at-rush-hour">Israel's Checkpoint 300: Suffocation and broken ribs at rush hour </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11695/in-gaza-i-escape-by-sleeping"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/d319e9eee866a7c15ed0ee6c9a1a92eb.jpg&w=230&h=130&zc=1" class="img-responsive" alt="A disappointed Palestinian youth losing hope of life in Gaza [Photos File]"></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11695/in-gaza-i-escape-by-sleeping">In Gaza: I escape by sleeping </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11679/palestinians-furious-and-fed-up-with-corruption-of-abbas-s-mafia-pa"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/cef7cb9e3c7f1e99153c28fa311c0c0c.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11679/palestinians-furious-and-fed-up-with-corruption-of-abbas-s-mafia-pa">Palestinians furious and fed up with corruption of Abbas's 'mafia' PA </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                    </div>
                            </li>
                    <li class="c__1">
                <a href="http://daysofpalestine.com/category/4/opinions"><span>Opinions</span></a>
                                    <div class="news-container">
                        <div class="row">
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11807/uniting-fatah-not-palestinians-the-dubious-role-of-mohammed-shtayyeh"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/805da724f51cff7cf953a55d274b2ca4.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11807/uniting-fatah-not-palestinians-the-dubious-role-of-mohammed-shtayyeh">Uniting Fatah, Not Palestinians: The Dubious Role of Mohammed Shtayyeh </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11800/the-reality-about-‘we-want-to-live’-riots-in-gaza"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/f30ba533df063d77bd1ae71e580437de.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11800/the-reality-about-‘we-want-to-live’-riots-in-gaza">The reality about ‘we want to live’ riots in Gaza </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11770/normalizing-violence-takes-precedence-over-targeted-assassinations"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/b72a6b7709c5fb9e0595fdbe99c46f42.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11770/normalizing-violence-takes-precedence-over-targeted-assassinations">Normalizing violence takes precedence over targeted assassinations </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11743/debunking-the-myth-of-labour’s-‘anti-semitism-crisis’"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/a52eb446cdc0db6d68c7c2bbbb857e46.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11743/debunking-the-myth-of-labour’s-‘anti-semitism-crisis’">Debunking the myth of Labour’s ‘anti-Semitism crisis’ </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                    </div>
                            </li>
                    <li class="c__1">
                <a href="https://daysofpalestine.com/category/50/reports"><span>REPORTS</span></a>
                            </li>
                    <li class="c__1">
                <a href="http://daysofpalestine.com/category/48/videos"><span>Videos</span></a>
                                    <div class="news-container">
                        <div class="row">
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11793/‘i-don’t-care-about-your-id’-us-student-assaulted-by-israel-soldiers-at-al-aqsa"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/14c1c90bdc80fbad42c9fc467c23a665.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11793/‘i-don’t-care-about-your-id’-us-student-assaulted-by-israel-soldiers-at-al-aqsa">‘I don’t care about your ID’: US student assaulted by Israel soldiers at Al-Aqsa </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11543/video-a-farewell-look-after-iof-handed-over-their-father-s-body"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/1ae8ec52e29fd42b546c097cd9b420b2.jpg&w=230&h=130&zc=1" class="img-responsive" alt="The prisoner Ezz Al-Atrash, takes a farewell look at the body of his dead father."></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11543/video-a-farewell-look-after-iof-handed-over-their-father-s-body">Video: A farewell look after IOF handed over their father's body </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11530/video-the-moment-when-iof-assassinates-16-year-old-samah-mubarak"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/6592725d13e4ffa19a4b3dda39773c90.png&w=230&h=130&zc=1" class="img-responsive" alt="Israel shot and assassinate 16-year-old Palestinian Samah Mubarak"></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11530/video-the-moment-when-iof-assassinates-16-year-old-samah-mubarak">Video: The moment when IOF assassinates 16-year-old Samah Mubarak </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11519/video-israeli-forces-detain-a-palestinian-mother"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/a04ee4efaa41a5c733c17bd4a907ebc6.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11519/video-israeli-forces-detain-a-palestinian-mother">Video: Israeli forces detain a Palestinian mother </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                    </div>
                            </li>
                    <li class="c__1">
                <a href="/category/49/"><span>Photo Albums</span></a>
                                    <div class="news-container">
                        <div class="row">
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11752/gaza-man-stitches-together-palestinian-heritage"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/9ab87e7c2abe8d7d48dde89980cd5b57.jpg&w=230&h=130&zc=1" class="img-responsive" alt="Suleiman Abu Taima uses embroidery   to portray Palestinian heritage on 11 March 2019"></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11752/gaza-man-stitches-together-palestinian-heritage">Gaza man stitches together Palestinian heritage </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                            <div class="col-md-3 col-xs-6">
                                    <div class="item __1">
                                        <div class="thumb">
                                            <a href="https://daysofpalestine.com/post/11573/‏a-palestinian-child-traumatized-after-losing-his-eye-by-an-israeli-sniper"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/9a24943d00d23cc2fd3e0664edf6dccc.jpg&w=230&h=130&zc=1" class="img-responsive" alt="Palestinian child Mohammed Al-Najjar 12-year-old - Gaza Strip"></a>
                                        </div>
                                        <div class="details">
                                            <h2 class="title"><a href="https://daysofpalestine.com/post/11573/‏a-palestinian-child-traumatized-after-losing-his-eye-by-an-israeli-sniper">‏A Palestinian child traumatized after losing his eye by an Israeli sniper </a></h2>
                                        </div>
                                    </div>
                                </div>
                                                    </div>
                    </div>
                            </li>
                    <li class="c__1">
                <a href="/contact"><span>Contact</span></a>
                            </li>
                    <li class="c__1">
                <a href="/page/4/"><span>About Us</span></a>
                            </li>
            </ul>
</div>        </div>
    </div>
</div><!-- #menu -->
<script>
    $(document).ready(function(){
        $('#menu .menu_toggle').on('click', function(){
            var $this = $(this),
                    $parents = $(this).parents('.menu_container');
            $this.toggleClass('active');
            $parents.find('.menu').slideToggle('fast');
        });
    });
    $(window).on('scroll', function(){
        var $item = $('.menu-top'),
            $itemTop = $item.position().top,
            $menu = $('#menu');
        if($(window).scrollTop() >= $itemTop){
            $('.menu-height').addClass('height');
            $menu.addClass('fixed');
        }else{
            $('.menu-height').removeClass('height');
            $menu.removeClass('fixed');
        }
    });
</script><div class="container">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <div class="pageContainer post__page post__page __page clearfix " id="pages">
        <style>
    .__page.post__page .__content .__list {
        float: left;
        width: 35%;
    }
</style>
<link href="https://fonts.googleapis.com/css?family=Abhaya+Libre:600" rel="stylesheet">
<div class="primary-">
    <h2 class="__title">Palestinians furious and fed up with corruption of Abbas's 'mafia' PA</h2>
    <div class="__desc">A botched social security law, cabinet dissolution and rampant nepotism add to mistrust of Palestinian Authority</div>
    <p class="__date">Feb 25 2019</p>
    <ol class="breadcrumb">
        <li><a href="https://daysofpalestine.com/">Home</a></li>
        <li>
            <a href="https://daysofpalestine.com/category/2/features">Features</a>
        </li>
        <li class="active">view post</li>
    </ol>
        <div class="__content">
        <div class="col-1">
                            <div class="__thumb">
                    <div class="item">
                                                <img src="https://daysofpalestine.com/uploads//images/cef7cb9e3c7f1e99153c28fa311c0c0c.jpg" class="img-responsive"
                             alt="">
                    </div>
                </div>
                        <div class="sharethis-inline-share-buttons mb10 clearfix" style="width: 65%;float: left;"></div>
            <div class="post_tools mb10 clearfix" style="width: 35%;float: right;">
                <!--                 <a href="https://www.facebook.com/sharer/sharer.php?app_id=1656709061067300&kid_directed_site=0&sdk=joey&u=https://daysofpalestine.com/post/11679/&display=popup&ref=plugin&src=share_button&title=Palestinians furious and fed up with corruption of Abbas's 'mafia' PA&picture=https://daysofpalestine.com/uploads//images/cef7cb9e3c7f1e99153c28fa311c0c0c.jpg&description=By Megan Giovannetti in Ramallah, occupied West Bank

Ali was incredulous. "You call them a government?" he asked. "I call them mafia."

For the 22-year-old Palestinian resident of the" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"  class="item facebook"><i class="aty-facebook"></i><span>Facebook</span></a>
                <a href="https://twitter.com/share?text=Palestinians furious and fed up with corruption of Abbas's 'mafia' PA&url=https://daysofpalestine.com/post/11679" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" class="item twitter"><i class="aty-twitter"></i><span>Twitter</span></a>
                <a href="https://plus.google.com/share?url=https://daysofpalestine.com/post/11679" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" class="item google-plus"><i class="aty-google-plus"></i><span>Google+</span></a> -->
                <div class="item font-tool increase pull-right"><i class="aty-plus"></i> <span>Increase font</span>
                </div>
                <div class="item font-tool decrease pull-right"><i class="aty-minus"></i> <span>Decrease font</span>
                </div>
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".post__page .__content .font-tool").click(function () {
                            var parents = $(this).parents('.post__page .__content');
                            var fontSize = parseInt(parents.find('.__text *').css("font-size"));
                            if ($(this).hasClass('increase')) {
                                fontSize = fontSize + 1 + "px";
                                parents.find('.__text *').css({'font-size': fontSize});
                            } else if ($(this).hasClass('decrease')) {
                                fontSize = fontSize - 1 + "px";
                                parents.find('.__text *').css({'font-size': fontSize});
                            }
                        });
                    })
                </script>
            </div>
            <div class="__text clearfix" style="float: right;">
                <p><strong>By Megan Giovannetti in Ramallah, occupied West Bank</strong></p>    <p>Ali was incredulous. &quot;You call them a government?&quot; he asked. &quot;I call them mafia.&quot;</p>    <p>For the 22-year-old Palestinian resident of the southern occupied West Bank city of Hebron, the Palestinian Authority (PA), headed by President Mahmoud Abbas, is a corrupt institution that benefits only an elite few.<ul class="post_share_list"><li class="facebook">Like our page on <a href="https://www.facebook.com/DaysofPalestine">Facebook</a></li><li class="twitter">Follow us on <a href="https://twitter.com/DaysofPalestine">Twitter</a></li></ul></p>    <p>&quot;Abu Mazen&#39;s [Abbas&#39;s nickname] children attend the best schools, the best hospitals, they travel all over the world. They don&#39;t care about people in Palestine.&quot;</p>    <p><br />  <strong><a href="https://daysofpalestine.com/uploads/images/34f41ee9bc0bfba22aa72c61db5359da.jpg" target="_blank"><img alt="bbc" class="img-responsive" src="https://daysofpalestine.com/uploads/images/34f41ee9bc0bfba22aa72c61db5359da.jpg" /></a></strong></p>    <p>Ali is far from alone. According to a recent public&nbsp;<a href="https://www.instagram.com/p/BsabAv_hKoZ/?utm_source=ig_web_copy_link" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">opinion poll</a>&nbsp;published by the Palestinian corruption monitor Aman Coalition, 91 percent of Palestinians surveyed said they do not trust the PA.</p>    <p>Ghassan, a member of the now-dissolved Palestinian Legislative Council (PLC) and the ruling party Fatah, who requested to be referred to by a pseudonym, has worked within the PA&nbsp;for over 20 years.</p>    <p dir="ltr">For him, the political and financial malpractice&nbsp;of the government, such as funneling money into building new embassies abroad rather than building projects within Palestine, have severely eroded the public&#39;s trust in the governing body.</p>    <p dir="ltr"><span style="font-family:calluna,times new roman,serif; font-size:18px">&quot;We are &nbsp;neglecting the Palestinian people,&quot; he said. &quot;This is why trust has plummeted from the Palestinian people, because over the past 10 years we haven&#39;t seen any development on the ground.&quot;</span></p>    <p dir="ltr">&nbsp;</p>    <p dir="ltr">The&nbsp;<a href="https://www.middleeasteye.net/news/palestinian-president-abbas-accepts-government-resignation" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">resignation of prime minister Rami Hamdallah</a>&nbsp;two weeks ago following the dissolution of the PLC in December has only confirmed this view for many Palestinians. These latest&nbsp;moves are&nbsp;widely viewed as a means to further consolidate power in the hands of Fatah and the president.</p>    <h3 dir="ltr"><strong>Airlines without planes and VAT-free cars</strong></h3>    <p dir="ltr">Created in 1994 in the wake of the Oslo Accords, the Palestinian Authority was intended to serve as a transitional governing body for five years until the establishment of a fully fledged Palestinian state, as part of a two-state solution.</p>    <p dir="ltr">A quarter of a century later, Palestinians are no closer to obtaining that&nbsp;state, and the PA has morphed into a bureaucratic giant many&nbsp;feel is more concerned with maintaining its power than advocating for a long-term political solution to the Israeli occupation.</p>    <p dir="ltr">&quot;Most corruption is focused at the top,&quot; Isam Haj Hussein, operations director at Aman, told MEE. The priority of the government, he said, is &quot;to invest and control all the resources of the country for the benefit of the party&quot; - Fatah.<br />  <br />  <strong><a href="https://daysofpalestine.com/uploads/images/a98a2ac14b27ea586a1befa2d9d8c68c.jpg" target="_blank"><img alt="111" class="img-responsive" src="https://daysofpalestine.com/uploads/images/a98a2ac14b27ea586a1befa2d9d8c68c.jpg" /></a></strong></p>    <p dir="ltr">&nbsp;</p>    <p dir="ltr">Fatah,&nbsp;which has dominated the PA since its inception,&nbsp;uses one tool in particular to gain loyalty, Haj Hussein said: public sector employment.</p>    <p dir="ltr">Political corruption often manifests itself in the creation of positions out of thin air and the&nbsp;appointment of top officials based on loyalty or nepotism&nbsp;rather than merit.</p>    <p dir="ltr">One of the more absurd examples of misused funds for government employment, as Aman&#39;s 2017&nbsp;<a href="https://www.aman-palestine.org/data/itemfiles/902b911598cf1e87515378f025379b30.pdf" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">report&nbsp;</a>indicates, is that of PA-owned Palestinian Airlines.</p>    <p dir="ltr">There hasn&#39;t been an operational airport in the occupied Palestinian territory since 2001, when Israel&nbsp;<a href="https://www.independent.co.uk/news/world/middle-east/israel-destroys-runway-at-gaza-airport-9263394.html" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">destroyed&nbsp;</a>Gaza International Airport during the Second Intifada.</p>    <p dir="ltr">The airline apparently resumed operations again in 2012 in Egypt, despite not being recognised by the Egyptian Civil Aviation Authority.</p>    <p dir="ltr">However, the company is still included in Palestine&#39;s Ministry of Transportation budget, with no details or transparency.</p>    <p dir="ltr">Haj Hussein said that almost 200 employees of the airline inside the occupied Palestinian territory not only still receive salaries paid for by the PA&#39;s finance ministry but have also received raises during the same time period.</p>    <p dir="ltr">Exaggerated&nbsp;or otherwise fictitious positions seem to also come with heavy perks, including salaries upwards of $10,000 a month, according to Aman, and customs exemptions on imported luxury cars.</p>    <p dir="ltr">According to the Aman report, the amount of money lost to customs evasions on luxury cars in 2017 alone - an estimated $357,600 - was &quot;enough to cover the cash programme budget provided by the Ministry of Social Development, which distributes $214 per three-month period to 1,670 needy families&quot;.</p>    <p dir="ltr">&quot;This spending is unnecessary under occupation,&quot; Ghassan said. &quot;We only have $14 billion [in GDP], we need to spend it carefully - on Palestine itself.&quot;</p>    <h3 dir="ltr"><strong>Taxation without representation</strong></h3>    <p dir="ltr">In light of endemic corruption, the recent push for a new government seems to be nothing more than &quot;a perception of political change,&quot; said Marwa Fatafta, the Middle East and North Africa director of Transparency International - giving the impression that &quot;something is happening because the discontent of the Palestinian people is super high&quot;.</p>    <p dir="ltr">&quot;However, at its very core,&quot; she said, &quot;the system is pretty much the same. It&#39;s been captured by Fatah, and Fatah is going to continue to dominate the political scene.&quot;<br />  <br />  <strong><a href="https://daysofpalestine.com/uploads/images/2dff1105de22136d96d5e5f3d2004583.jpg" target="_blank"><img alt="11111" class="img-responsive" src="https://daysofpalestine.com/uploads/images/2dff1105de22136d96d5e5f3d2004583.jpg" /></a></strong></p>    <p dir="ltr">&quot;The government is taking advantage of the dissolved parliament,&quot; Ghassan said, adding that by &quot;government&quot; he means the ruling party Fatah. &quot;The executive power is getting rid of laws and freedoms and making their own.&quot;</p>    <p dir="ltr">Recent protests throughout the West Bank&nbsp;<a href="https://www.middleeasteye.net/news/there-no-trust-palestinian-unrest-continues-over-social-security-law" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">against a proposed social security law</a>that would have included an&nbsp;income tax of between seven and nine percent on private sector employees and employers exemplify the Palestinian people&#39;s distrust in their government.</p>    <p dir="ltr">Abbas has&nbsp;<a href="https://www.middleeasteye.net/news/mahmoud-abbas-suspends-pas-controversial-social-security-law" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">since suspended</a>&nbsp;the plan.</p>    <p dir="ltr">&quot;The government hasn&#39;t done anything in terms of building new industrial areas, creating new jobs,&quot; Ramallah resident Ammar, 28, told MEE. &quot;At the same time, they increase taxes on us, and I&#39;m not seeing a shekel go back to benefit us as a community.</p>    <p dir="ltr">&quot;You expect me to give my money to the government when they can&rsquo;t even keep the [Israeli]&nbsp;<a href="https://www.middleeasteye.net/news/dozens-palestinians-arrested-israeli-raids-west-bank-towns" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">soldiers out of Ramallah</a>?&quot; he laughed.</p>    <p dir="ltr">Haj Hussein agreed with Ammar, noting that &quot;even if you changed the law or changed all the articles we had problems with, the problem is still with the trust&quot;.</p>    <p dir="ltr">The proposed law came right after the dissolution of the PLC, Fatafta said. &quot;Just drop[ping] out of nowhere through presidential decree with complete lack of transparency, no consultation&quot;.</p>    <p dir="ltr">To Fatafta, ordinary Palestinian citizens are legitimately concerned about giving their money to the government when no one knows what the future is going to look like.</p>    <p dir="ltr">&quot;We&#39;re not living in a functioning democracy, let alone a state,&quot; she said. &quot;How can you ensure the money you&#39;re taking now is going to be returned at some point when you retire?&quot;</p>    <h3 dir="ltr"><strong>Governing under occupation</strong></h3>    <p dir="ltr">The uproar around the proposed social security law happened at the same time as&nbsp;<a href="https://www.middleeasteye.net/news/after-spate-west-bank-violence-pa-under-pressure-stay-relevant" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">heightened tensions</a>&nbsp;in the West Bank resulting in many military raids in Ramallah, the de facto administrative centre of the PA.</p>    <p dir="ltr">&quot;You have to keep in mind that the PA ... is captive to the Israeli government and the Israeli military,&quot; George Giacaman, a professor at Birzeit University and a member of Aman&#39;s board of directors, said. &quot;It works within the confines that are placed on it.&quot;<br />  <br />  <strong><a href="https://daysofpalestine.com/uploads/images/e74d19cc462423be104499f2d5f27ff0.jpg" target="_blank"><img alt="0000" class="img-responsive" src="https://daysofpalestine.com/uploads/images/e74d19cc462423be104499f2d5f27ff0.jpg" /></a></strong></p>    <p dir="ltr">&quot;They [the Israeli military] enter, arrest, issue curfews, and so on,&quot;&nbsp;Giacaman continued, &quot;so in a way, the PA doesn&#39;t even have total control of the area that is called Area A.&quot;</p>    <p dir="ltr">Under the Oslo Accords, the occupied West Bank was divided into three zones. Area A, making up some 18 percent of the West Bank, is officially under complete Palestinian Authority control. In Area B, the PA and Israel respectively hold administrative and military control, whereas Area C, constituting some 60 percent of the territory, is exclusively under Israeli military authority.</p>    <p dir="ltr">In practice, however, Israeli forces carry out regular incursions into Area A, and the PA&#39;s well-documented security coordination with Israel in all parts of the West Bank has been heavily criticised by the Palestinian public.</p>    <p dir="ltr">&quot;This has been demoralising, not only for the PA - it has undercut its standing and legitimacy in the public,&quot; Giacaman said, emphasising the context of the Israeli occupation in understanding Palestinian people&#39;s distrust in their&nbsp;government.</p>    <p dir="ltr">The continued&nbsp;<a href="https://www.middleeasteye.net/opinion/palestinian-farmers-caught-between-israeli-rock-and-pa-hard-place" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">confiscation of Palestinian land</a>&nbsp;in the West Bank and the&nbsp;<a href="https://www.middleeasteye.net/news/palestinian-mp-khalida-jarrar-freed-after-14-months-israeli-prison" style="box-sizing: border-box; background-color: transparent; color: rgb(0, 118, 175); text-decoration-line: none;" target="_blank">imprisonment of PLC members</a>&nbsp;by Israeli authorities has&nbsp;also undermined the credibility and effectiveness of the PA.</p>    <p dir="ltr">&quot;This is the context in which the PA governs,&quot;&nbsp;Giacaman said. &quot;It is an impossible situation.&quot;</p>    <p dir="ltr">Ghassan, the former PLC member, said: &quot;The occupation is not a justification for corruption, but it explains why or how corruption happens.</p>    <p dir="ltr">&quot;When you are &#39;busy&#39; with the occupation, you turn a blind eye to corruption.&quot;</p>  
            </div>
            <div class="clearfix"></div>
                        
                                        <div class="__source">
                                            Source: <a style="color:#337ab7" href="https://www.middleeasteye.net/news/palestinians-furious-and-fed-corruption-abbass-mafia-pa" target="_blank">Middle East Eye </a>
                                    </div>
                        <div style="text-align: center;padding: 10px; color: red; background-color: #f6f6f6; margin-top: 20px; font-size: 14px;">
           <p>At a time when factual reporting is critical, The Days Of Palestine's editorial independence is safeguarded by our readers. If you’re able to, please support The Days Of Palestine today.</p>

                <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
                <input type="hidden" name="cmd" value="_s-xclick" />
                <input type="hidden" name="hosted_button_id" value="BLZMWPGUF64XE" />
                <input type="image" src="https://www.paypalobjects.com/en_US/IL/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
                <img alt="" border="0" src="https://www.paypal.com/en_IL/i/scr/pixel.gif" width="1" height="1" />
                </form>

            </div>
                        <div class="fb-comments" data-href="https://daysofpalestine.com/post/11679" data-width="100%" data-numposts="5"></div>
        </div>
        <div class="col-2">
                        <div class="__share"></div>
                            <div class="__related">
    <div class="layout__2">
                    <div class="item __2">
                <div class="thumb">
                    <a href="https://daysofpalestine.com/post/11822/gaza-under-attack-israel-warplanes-bomb-different-areas-in-gaza-strip"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/4ae3dc2150a2e280b57d6e2467ad28b5.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                </div>
                <div class="details">
                    <h2 class="title"><a href="https://daysofpalestine.com/post/11822/gaza-under-attack-israel-warplanes-bomb-different-areas-in-gaza-strip">Gaza Under Attack: Israel warplanes bomb different areas in Gaza Strip</a></h2>
                </div>
            </div>
                    <div class="item __2">
                <div class="thumb">
                    <a href="https://daysofpalestine.com/post/11817/palestinian-resistance-all-israeli-targets-will-be-within-reach-of-the-resistance"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/231950bc399ab35b103e98ff13505761.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                </div>
                <div class="details">
                    <h2 class="title"><a href="https://daysofpalestine.com/post/11817/palestinian-resistance-all-israeli-targets-will-be-within-reach-of-the-resistance">Palestinian Resistance: All Israeli targets will be within reach of the Resistance</a></h2>
                </div>
            </div>
                    <div class="item __2">
                <div class="thumb">
                    <a href="https://daysofpalestine.com/post/11816/israeli-army-deploy-infantry-and-armored-brigades-near-gaza-border"><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/013a3f54cca6e036487bfb4bf24c043a.jpg&w=230&h=130&zc=1" class="img-responsive" alt=""></a>
                </div>
                <div class="details">
                    <h2 class="title"><a href="https://daysofpalestine.com/post/11816/israeli-army-deploy-infantry-and-armored-brigades-near-gaza-border">Israeli army deploy infantry and armored brigades near Gaza border</a></h2>
                </div>
            </div>
            </div>
</div>


                        <div class="sticky-container">
                    <div class="layout__4 widget__">
        <div class="widget_body">
            <div class="slider">
                                    <div class="item">
                        <div class="thumb"><a href="https://daysofpalestine.com/post/11543/video-a-farewell-look-after-iof-handed-over-their-father-s-body"><i class="icon aty-play"></i><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/1ae8ec52e29fd42b546c097cd9b420b2.jpg&w=272&h=217&zc=1" class="img-responsive" alt="The prisoner Ezz Al-Atrash, takes a farewell look at the body of his dead father."></a></div>
                        <h2 class="title"><a href="https://daysofpalestine.com/post/11543/video-a-farewell-look-after-iof-handed-over-their-father-s-body">Video: A farewell look after IOF handed over their father's body</a></h2>
                    </div>
                                    <div class="item">
                        <div class="thumb"><a href="https://daysofpalestine.com/post/11501/israeli-criminal-forces-liquidate-palestinian-civilian-in-west-bank"><i class="icon aty-play"></i><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/8af02dda839c80000d68128148b10e78.jpg&w=272&h=217&zc=1" class="img-responsive" alt=""></a></div>
                        <h2 class="title"><a href="https://daysofpalestine.com/post/11501/israeli-criminal-forces-liquidate-palestinian-civilian-in-west-bank">Israeli criminal forces liquidate Palestinian civilian in West Bank</a></h2>
                    </div>
                                    <div class="item">
                        <div class="thumb"><a href="https://daysofpalestine.com/post/11487/video-israeli-occupation-troops-kidnap-3-little-palestinian-school-girls"><i class="icon aty-play"></i><img src="https://daysofpalestine.com/thumb.php?src=uploads//images/926157459174768bb0dae80eb1e714ff.jpg&w=272&h=217&zc=1" class="img-responsive" alt="(Archive) "></a></div>
                        <h2 class="title"><a href="https://daysofpalestine.com/post/11487/video-israeli-occupation-troops-kidnap-3-little-palestinian-school-girls">Video: Israeli occupation troops kidnap 3 little Palestinian school girls</a></h2>
                    </div>
                            </div>
        </div>
    </div>
    <script>
        $(document).ready(function(){
            $('.layout__4 .slider').slick({
                dots: false,
                infinite: false,
                speed: 300,
                arrows: true,
                slidesToShow: 1,
                slidesToScroll: 1,
                prevArrow: '<div class="prev"><i class="aty-chevron_left"></i></div>',
                nextArrow: '<div class="next"><i class="aty-chevron_right"></i></div>',
                responsive:[
                    {
                        breakpoint: 3000,
                        settings: {
                            slidesToShow: 1,
                            slidesToScroll: 1
                        }
                    },{
                        breakpoint: 991,
                        settings: {
                            slidesToShow: 3,
                            slidesToScroll: 1
                        }
                    },{
                        breakpoint: 767,
                        settings: {
                            slidesToShow: 2,
                            slidesToScroll: 1
                        }
                    }
                ]
            });
        });
    </script>

            </div>
        </div>
    </div>
    </div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".__page.post__page .sticky-container").sticky();
    })
</script>
                                                                            </div>
    <style>
        #footer{margin-top: 30px}
        .featured-adsPages .ads{ margin-bottom: 10px }
    </style>
    <div class="footer-2 clearfix p20">
    <div class="row">
        <div class="col-lg-6">
            <div class="logo pl20"><img src="https://daysofpalestine.com/style/atyaf/assets/images/logo.png" class="img-responsive" alt=""></div>
            <p class="about mt20">Days of Palestine is an electronic platform specialised in providing first-hand news, information, photos and videos about the Israeli occupation for Palestine straight from reporters, photographers and producers on the ground. This alone should be enough to make this platform worthy of your attention.</p>
        </div>
        <div class="col-lg-6">
            <div class="social">
            <a href="https://www.facebook.com/DaysofPalestine/" target="" class="facebook"><i class="aty-facebook"></i></a>
            <a href="https://twitter.com/DaysofPalestine" target="_blank" class="twitter"><i class="aty-twitter"></i></a>
            <a href="https://www.youtube.com/channel/UCBw3jOUvqVmSNtMJWzPBnxg" target="_blank" class="google"><i class="aty-google"></i></a>
    </div>            <ul class="links clearfix mt20">
            <li><a href="/" target="">Days of Palestine</a></li>
            <li><a href="/page/4/" target="">About us</a></li>
            <li><a href="/contact" target="">Contact</a></li>
            <li><a href="category/48" target="">videos</a></li>
            <li><a href="category/9/" target="">Daily News</a></li>
            <li><a href="/category/4/" target="">Opinions</a></li>
            <li><a href="/category/2/" target="">Features</a></li>
            <li><a href="/category/19/" target="">Israeli Crimes</a></li>
    </ul>        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $('ul.menu li a[href="' + window.location.href + '"]').addClass('active')
        // check input, textarea no empty
        $("input[type='text']").focusout(function () {
            if (!$(this).val()) {
                $(this).removeClass('not-empty');
            } else {
                $(this).addClass('not-empty');
            }
        });
        // TABS
        $("ul.tabs").idTabs(function (id, list, set) {
            $("a", set).removeClass("selected")
                .filter("[href='" + id + "']", set).addClass("selected");
            for (i in list)
                $(list[i]).hide();
            $(id).fadeIn();
            return false;
        });
    });
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59de01f54f033ad5"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109904228-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }

    gtag('js', new Date());

    gtag('config', 'UA-109904228-1');
</script>
    <div class="showsubscribe"><i class="aty-paper-plane"></i> Subscribe</div>
<div class="subscribe">
    <span class="close"><i class="aty-close"></i></span>
    <h2 class="name">Subscribe Days Of Plestine</h2>
    <p class="text">Join To Get latest agency articles straight to your inbox. Enter your email address below:</p>
    <form action="https://daysofpalestine.com/index.php?ajax=subscribe&do=add" id="subscribe_form">
        <input type="text" name="email">
        <button type="submit">Subscribe</button>
    </form>
</div>
<script type="text/javascript">
    $(document).ready(function(){
        $('.subscribe .close, .showsubscribe').on('click', function(){
            $('.subscribe').toggleClass('active');
        });
        $('#subscribe_form').on('submit',function ($e) {
            $e.preventDefault();
            var $form=$(this);
            $.ajax({
                type: "POST",
                url: $form.attr('action'),
                data: $form.serialize(),
                success: function ($data) {
                    alert($data)
                    $form.find('input[name="email"]').val('')
                    $('.subscribe').toggleClass('active');
                },
            });
        })
    });
</script></div>
</body>


